{"affected":[{"defaultStatus":"unaffected","platforms":["Windows"],"product":"MetaDefender Endpoint Security SDK","source":"CNA: palo_alto","vendor":"OPSWAT","versions":[{"changes":[{"at":"4.3.4451","status":"unaffected"}],"lessThan":"4.3.4451","status":"affected","version":"4.3.0","versionType":"custom"}]}],"cveId":"CVE-2025-0131","cwes":["CWE-266"],"description":"An incorrect privilege management vulnerability in the OPSWAT MetaDefender Endpoint Security SDK used by the Palo Alto Networks GlobalProtect™ app on Windows devices allows a locally authenticated non-administrative Windows user to escalate their privileges to NT AUTHORITY\\SYSTEM. However, execution requires that the local user also successfully exploits a race condition, which makes this vulnerability difficult to exploit.","epss":{"date":"2026-11-03","percentile":0.04845,"score":0.00157},"exploits":[],"kev":null,"metrics":[{"score":7.1,"severity":"high","source":"CNA: palo_alto","vector":"CVSS:4.0/AV:L/AC:L/AT:P/PR:L/UI:N/VC:N/VI:H/VA:N/SC:H/SI:H/SA:H/AU:N/R:U/V:D/U:Amber","version":"4.0"}],"modifiedAt":1793742767203,"publishedAt":1747246005870,"references":[{"source":"CNA: palo_alto","tags":["third-party-advisory"],"url":"https://security.paloaltonetworks.com/CVE-2025-0131"},{"source":"CNA: palo_alto","tags":["vendor-advisory"],"url":"https://www.opswat.com/docs/mdsdk/release-notes/cve-2025-0131"}],"remediation":[{"kind":"fix","source":"CNA: palo_alto","text":"This issue is fixed in MetaDefender Endpoint Security SDK 4.3.4451 on Windows, and all later MetaDefender Endpoint Security SDK versions on Windows. To mitigate this issue in the GlobalProtect App on Windows update to one of the listed versions (these versions include the updated MetaDefender Endpoint Security SDK):\nVersion\nSuggested Solution\nGlobalProtect App 6.3 on WindowsUpgrade to 6.3.3 or laterGlobalProtect App 6.2 on Windows\nUpgrade to 6.2.8 or later\nGlobalProtect App 6.1 on Windows\nUpgrade to 6.2.8 or later or 6.3.3 or later\nGlobalProtect App 6.0 on Windows\nUpgrade to 6.2.8 or later or 6.3.3 or later\nGlobalProtect App on macOSNot applicableGlobalProtect App on LinuxNot applicableGlobalProtect App on iOSNot applicableGlobalProtect App on AndroidNot applicableGlobalProtect UWP AppNot applicable"},{"kind":"workaround","source":"CNA: palo_alto","text":"No known workarounds or mitigations exist for this issue."}],"revision":"422c9bde67c6bfd903a23f62e43f6c427e37706294c9746bd0388fd6c116ee85","sources":[{"modifiedAt":1793742767203,"name":"CNA: palo_alto","retrievedAt":1793744118984,"url":"https://www.cve.org/CVERecord?id=CVE-2025-0131"},{"modifiedAt":null,"name":"FIRST EPSS","retrievedAt":1793747323789,"url":"https://api.first.org/data/v1/epss?cve=CVE-2025-0131"}],"ssvc":{"assessedAt":1747454164216,"automatable":"no","exploitation":"none","source":"ADP: CISA-ADP","technicalImpact":"total"},"status":"published","title":"GlobalProtect App: Incorrect Privilege Management Vulnerability in OPSWAT MetaDefender Endpoint Security SDK","updatedAt":1793747323789}